OS4 DepotLogo by DaveyD 
(anonymous IP: 54.161.77.30,1218) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (328)
   o Datatype (47)
   o Demo (186)
   o Development (534)
   o Document (21)
   o Driver (88)
   o Emulation (142)
   o Game (861)
   o Graphics (461)
   o Library (94)
   o Network (202)
   o Office (57)
   o Utility (812)
   o Video (61)

Total files: 3894

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Development » Library » Misc » libz.lha

LibZ

Description: libZ / zlib / z library (.a/.so)
Download: libz.lha
Version: 1.2.11
Date: 15 Nov 2017
Category: development/library/misc
FileID: 10378
RSS Feed url: http://os4depot.net/modules/comments/rssfeed.php?file=development/library/misc/libz.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: MickJT (118.211.105.185)At: 26 Apr 2018, 07:44File version: 1.2.11
@OS4.1FE Maybe. Put the original libz.so.1 back from the OS4.1 Update 1 CD and see how it goes. You can also create a "SObjs" directory in the location of an executable, and it will use .so files from that directory.
 
 
Comment by: OS4.1FE (84.56.179.94)At: 25 Apr 2018, 18:44File version: 1.2.11
If I start fc-cache for cleaning the cache I get a crash and it seems 1.2.11 is involved? Possible?
 
 
Comment by: LiveForIt (81.167.17.251)At: 18 Aug 2014, 22:25File version: 1.2.8
Sorry I spoke too soon, problems was caused by mismatch of header files and libs and having different libraries in SDK:clib then in SDK:local/clib and so on. Deleted every thing and reinstalled it and it worked.
 
 
Comment by: MickJT (118.211.66.219)At: 18 Aug 2014, 13:23File version: 1.2.8
I haven't had any problems at all. As long as you're using the right libz.a and zconf.h, all should be fine. I'll message you outside of OS4Depot.
 
 
Comment by: LiveForIt (81.167.17.251)At: 17 Aug 2014, 23:15File version: 1.2.8
There is problem with 1.2.8, better to use 1.2.7.

http://www.linuxquestions.org/questions/linux-newbie-8/pngfix-c-2151-undefined-reference-to-%60inflatereset2'-4175483104/
 
 

Copyright (c) 2004-2018 by Björn Hagström All Rights Reserved