OS4 DepotLogo by DBAlex 
(anonymous IP:,1173) 

   Bug tracker
   Locale browser

   o Audio (328)
   o Datatype (47)
   o Demo (180)
   o Development (533)
   o Document (21)
   o Driver (88)
   o Emulation (141)
   o Game (857)
   o Graphics (457)
   o Library (93)
   o Network (201)
   o Office (56)
   o Utility (807)
   o Video (61)

Total files: 3870

Full index file. Download
Recent index file. Download



Support the site

 File comments for:  Game » Platform » edgar.lha


Description: The Legend of Edgar
Download: edgar.lha
Version: 1.27
Date: 14 Dec 17
Category: game/platform
FileID: 10426
RSS Feed url: http://os4depot.net/modules/comments/rssfeed.php?file=game/platform/edgar.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: Trixie ( 15 Dec 2017, 09:44File version: 1.27

It's just telling you, in a rather cryptic way, that you need z.library version 53.6 or newer to run the game. See Fredrik's comment below.
Comment by: javi000xxx ( 13 Dec 2017, 22:09File version: 1.27
assertion "LIB_IS_AT_LEAST(ZBase, 53, 6)" failed: file "static/autoinit_z_base.c", line 33

This message ppears after trying to run the game.I hope this helps

But I have more to say:Why the game doesn't run because it gives me true Grim Reaper message.I hope someone can help me because I love this game

Javi Amiga Master
Comment by: salass00 ( 11 Dec 2017, 19:15File version: 1.27
The last comment was from me. I just wrote the captcha word in the username field by mistake.
Comment by: gOOdS ( 11 Dec 2017, 19:11File version: 1.27
As BlobWars, the updated Edgar port requires a slightly newer z.library than the one included with AmigaOS 4.1 FE. The V1.3 Enhancer Software Package from A-Eon does have a newer version of the library so for those who have it, it should not be a problem.
Comment by: riksweeney ( 25 Jul 2017, 13:01File version: 1.07
This version of the game is very old (the latest version is 1.27).

Is English your first language? If not, you can contribute to translations by going here

Comment by: Sir RUSH ( 14 Jul 2017, 06:12File version: 1.07
I'm playing with an X5000 and I'm enjoying the adventure. But the lack of punctuation in "common communication" or some descriptions is very bothersome to me. It's like someone who uses a Cellphone a lot made the game.

I will play some more. It's not professionally made, but it does have quality to it. This game reminds me of "Below the Root" for the Commodore 64. Please improve the punctuation, and I'm willing to help. Good game, fun game. I'll play more...
Comment by: samo79 ( 12 May 2010, 22:19File version: 0.55
Good port altrough a little slow on my Flex 800 :-/
Comment by: spot ( 12 May 2010, 00:24File version: 0.55
huno: cool!
Comment by: HunoPPC ( 10 May 2010, 10:46File version: 0.55
Yes i work on gettext 0.17 for os4
WIP and i have added the first version on Zaz and new version of Freedink (soon on os4depot)
Comment by: Spot ( 09 May 2010, 20:22File version: 0.55
Hunoppc, how does that gettext fix work? Lots of manual work?
Why don't you release it?
Comment by: hunoppc ( 09 May 2010, 13:02File version: 0.55
No optimisation is very slow, Normal ?????
No support locale, were is ????
if you want support all locale contact me and I fix your code on your port with my gettext support utf8
And for optimisation, fix game with SWSURFACE and not HWSURFACE.

Copyright (c) 2004-2018 by Björn Hagström All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment