OS4 DepotLogo by Alkaron 
(anonymous IP: 3.237.67.179,1585) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (331)
   o Datatype (50)
   o Demo (188)
   o Development (556)
   o Document (21)
   o Driver (90)
   o Emulation (143)
   o Game (905)
   o Graphics (477)
   o Library (104)
   o Network (215)
   o Office (60)
   o Utility (846)
   o Video (64)

Total files: 4050

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Graphics » Misc » sgrab.lha

Sgrab

Description: Screen grabber with GUI
Download: sgrab.lha
Version: 1.29
Date: 24 Dec 2006
Category: graphics/misc
FileID: 2414
RSS Feed url: http://os4depot.net/modules/comments/rssfeed.php?file=graphics/misc/sgrab.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: AmigaOneProductions (90.215.145.158)At: 09 May 2010, 18:06File version: 1.29
Works for me, just had to set the executable flag to get it to run, but other than that, a very useful program, I've just used it now to take some screenshots of programs I have uploaded here at OS4 Depot :-)
 
 
Comment by: srupprecht (80.145.158.168)At: 14 May 2007, 19:56File version: 1.29
Remove 1.28 from your system, I really mean remove it! Then start 1.29.
 
 
Comment by: Deniil (213.113.254.124)At: 14 May 2007, 19:18File version: 1.29
I also get out of memory all the time, no matter how small window I try to grab
:-(
 
 
Comment by: haymigga (84.238.24.76)At: 28 Mar 2007, 07:37File version: 1.28
anyone else get out of memory when trying to grab?
can't grab at all anymore, tried fresh install as well of sgrab
 
 
Comment by: anonymous (217.95.238.76)At: 27 Jan 2007, 14:12File version: 1.28
Overlay screens or windows cannot grab with Sgrab. :(
 
 
Comment by: anonymous (62.214.202.249)At: 27 Dec 2006, 20:52File version: 1.28
:-) thats exactly what stephan just answered. the "e" bit is not set
in the archive.

byebye...
 
 
Comment by: orginAt: 27 Dec 2006, 19:52File version: 1.28
Works for me after setting it to be an executable.
 
 
Comment by: anonymous (62.214.202.249)At: 27 Dec 2006, 19:43File version: 1.28
also with final os4 - i mailed stephan.

byebye...
 
 
Comment by: MichaelMerkel (84.59.44.45)At: 26 Dec 2006, 15:59File version: 1.28
the same happended here. i have not tested it with os4 final yet. we should
contact stephan.

byebye...
 
 
Comment by: anonymous (217.95.241.193)At: 25 Dec 2006, 22:21File version: 1.28
Sgrab is not executeable. :/
 
 
Comment by: anonymous (24.5.207.8)At: 25 Dec 2006, 01:37File version: 1.28
Shouldn't it be v1.29, at least the os4 version.
 
 
Comment by: Theodosius (203.142.136.170)At: 13 Jun 2005, 08:17File version: 1.28
Thank you for this, works like a charm!
 
 

Copyright © 2004-2020 by Björn Hagström All Rights Reserved