OS4 DepotLogo by Alkaron 
(anonymous IP: 3.228.21.186,1373) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (330)
   o Datatype (47)
   o Demo (186)
   o Development (541)
   o Document (21)
   o Driver (89)
   o Emulation (142)
   o Game (874)
   o Graphics (469)
   o Library (102)
   o Network (206)
   o Office (56)
   o Utility (825)
   o Video (62)

Total files: 3950

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Graphics » Theme » aqua_theme.lha

OS4 Theme

Description: A simple Aqua like theme
Download: aqua_theme.lha
Date: 22 Mar 2014
Category: graphics/theme
FileID: 8696
RSS Feed url: http://os4depot.net/modules/comments/rssfeed.php?file=graphics/theme/aqua_theme.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: zzd10h (79.92.229.67)At: 24 Mar 2014, 18:43File version: 
Tested with a lot of Dockies and with YAM active and it works.

Could you change your resolution with Prefs/Screenmodes ?
 
 
Comment by: kas1e (100.85.122.74)At: 24 Mar 2014, 18:37File version: 
as i say that not necessary apps from wbstartuo
 
 
Comment by: anonymous (86.69.6.238)At: 24 Mar 2014, 17:56File version: 
I disabled all my wbstartup apps. No change.
 
 
Comment by: kas1e (78.37.7.136)At: 24 Mar 2014, 12:15File version: 
@YesCop

It all happens when you have in background run some app/tool/commodities/dockie which do lock of screen and don't unlock it while works. So it can be anything, even if message said you about windowses only.

Apps which is known to not realize unlock are: dopus4 and amigaamp. So having them running will not give you ability to reset intuition. You may also try to close your amidocks for sake of tests, and later found what docky (if it will be docky) do those bad things with screen locks.
 
 
Comment by: YesCop (86.69.6.238)At: 24 Mar 2014, 11:20File version: 
I removed all the apps in wbstartup and user-startup. I tried to change the theme after a reset but I have the same error, same thing happens whatever theme I use not only aqua. With snoopdos, I saw that the picassoiv.ressource loading failed.
 
 
Comment by: anonymous (88.130.24.51)At: 23 Mar 2014, 18:41File version: 
just try to "use" the theme directly after a reset.
if this still does not work you may have a program started via wbstartup which prevents closing and reopening the workbench screen.
regards...
michael
 
 
Comment by: YesCop (86.69.6.238)At: 22 Mar 2014, 17:53File version: 
Hi,
It seems that your theme will please me but I can't install it. I have the warning about closing all the windows but all these are closed. So the theme is trying to self install endlessly.
 
 

Copyright © 2004-2019 by Björn Hagström All Rights Reserved