OS4 DepotLogo by Nickman 
(anonymous IP: 18.232.55.103,1695) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (332)
   o Datatype (50)
   o Demo (190)
   o Development (563)
   o Document (21)
   o Driver (96)
   o Emulation (143)
   o Game (923)
   o Graphics (480)
   o Library (105)
   o Network (219)
   o Office (60)
   o Utility (859)
   o Video (65)

Total files: 4106

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Network » Browser » owb_doduo.lha

Owb_doduo

Description: Origyn Web Browser (Doduo)
Download: owb_doduo.lha
Version: 2.20
Date: 21 Dec 2008
Category: network/browser
FileID: 4340
RSS Feed url: http://os4depot.net/modules/comments/rssfeed.php?file=network/browser/owb_doduo.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: Thematic (85.156.226.77)At: 21 Nov 2008, 10:32File version: 2.15
This is just awesome how fast it runs (4.0 system).
 
 
Comment by: joerg (87.169.93.90)At: 21 Sep 2008, 23:31File version: 2.10
OWB 2.9+ needs Cairo but
delopment/library/gra
phics/cairo.lha
is too old, it doesn't include all functions OWB needs.
Currently the only AmigaOS 4.x version of Cairo which can be used for OWB is the
one included in AmigaOS 4.1.
 
 
Comment by: BlackAmiga (87.55.47.146)At: 21 Sep 2008, 19:07File version: 2.10
Amiga OS4.0?
 
 
Comment by: unimon (212.74.167.186)At: 14 Sep 2008, 12:22File version: 2.9
I'm using OWB2.9 and it works fine to me (OS4.1 since 2 weeks). But what I don't
understand is that since version 2.1 regularly we post comments on
Amigaworld.net about implementation of downloading file. I was suprised with
this version because still doesn't implemented... so Joerg, will we have a
chance to see that in the next version? Thanks.
 
 
Comment by: anonymous (83.132.246.109)At: 14 Sep 2008, 11:13File version: 2.9
Yes, AmigaOS4.0 here...
At first, I saw nothing that stated 4.1 was needed. Then I thought of Cairo...
;(
 
 
Comment by: joerg (87.169.117.209)At: 14 Sep 2008, 08:58File version: 2.9
All requird shared objects which aren't included in AmigaOS 4.1 are in the
archive, and it doesn't matter if they are in SOBJS: or the same directory as
the OWB executable. Just extracting the archive and starting OWB has to work
(except for https://, for that Workbench/Devs/curl-ca-bundle.crt has to be
copied to DEVS:).
Are you trying to use OWB 2.9 on AmigaOS 4.0?
 
 
Comment by: orginAt: 14 Sep 2008, 08:01File version: 2.9
Works fine here.

Make sure that you copy all .so files from the archive to sobjs:
 
 
Comment by: Elf library? (83.132.246.109)At: 14 Sep 2008, 07:55File version: 2.9
I had v2.8 working fine, but this new 2.9 goes back to complaining about a
missing "elf library". I also got this with previous versions of OWB. 2.8 was
the only one that worked fine right after dearchiving...
 
 

Copyright © 2004-2021 by Björn Hagström All Rights Reserved