OS4 DepotLogo by Liksmaskaren 
(anonymous IP: 34.207.247.69,1801) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (333)
   o Datatype (50)
   o Demo (196)
   o Development (567)
   o Document (21)
   o Driver (96)
   o Emulation (144)
   o Game (938)
   o Graphics (486)
   o Library (105)
   o Network (222)
   o Office (61)
   o Utility (870)
   o Video (65)

Total files: 4154

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Utility » Misc » devinfos.lha

DevInfos

Description: Shows many infos about a device
Download: devinfos.lha
Version: 17.22
Date: 21 Mar 2017
Category: utility/misc
FileID: 10184
RSS Feed url: http://os4depot.net/modules/comments/rssfeed.php?file=utility/misc/devinfos.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: zzd10h (109.9.36.249)At: 05 Jan 2016, 18:15File version: 17.21
Right, it's fixed.
Thank you
 
 
Comment by: turbo4.1 (77.21.93.201)At: 04 Jan 2016, 10:43File version: 17.20
DevInfos has been changed. please contact me to test it.
 
 
Comment by: zzd10h (109.9.36.249)At: 03 Jan 2016, 19:38File version: 17.20
Hi,
As mentionned earlier in these comments, the SMART function is still deactivated on device SMART enabled.

I have a device with SMART on (as shown by SMARTDock docky), I use your devinfo to check SMART parameter and after a reboot, SMARTDock complains about SMART disabled.

I reenabled my SMART device by command line but could you fix this please ?

Thank you
 
 
Comment by: Turbo4.1 (77.22.23.20)At: 21 Feb 2015, 10:59File version: 17.12
@zzd10h
after a cold start of my sam440 the smart-function of the harddisk is disabled. the os is not activate it, so devinfos deactivate it after use to regenerate the orignal state. i use 4.1FE.
 
 
Comment by: Turbo4.1 (77.22.23.20)At: 21 Jan 2015, 20:58File version: 17.12
At Start of development of devinfos the smart Function was disabled. So i put it off after reading the data.
I will check this behaviour!
Thank you for the information.
 
 
Comment by: zzd10h (81.185.39.141)At: 21 Jan 2015, 20:32File version: 17.12
Hi,
When viewing SMART of a device with DevInfos, the SMART function of the device is removed by your program. This problem was true too, at least, with the previous version.
Just for information.

 
 
Comment by: turbo4.1 (37.4.194.96)At: 25 Jan 2014, 09:38File version: 17.10
it is not so easy to include ram: because is not a "real" device. but i have include a "rad:"-config to test the max-speed of the system with this test and maybe i include ram: in the next version.
 
 
Comment by: marko (83.183.213.4)At: 25 Jan 2014, 08:39File version: 17.10
@author

Nice program, would be interesting to also have RAM: in the device-chooser :)
 
 
Comment by: zzd10h (93.13.109.52)At: 01 Jan 2013, 12:50File version: 16.20
SpeedTest is a very nice feature, congratulations !
 
 
Comment by: Joeled (83.253.19.244)At: 16 Dec 2012, 09:34File version: 16.11
Thank you.
 
 
Comment by: Thematic (88.113.183.93)At: 13 Dec 2012, 22:48File version: 16.11
Maybe add floppy (trackdisk) too, not necessarily differentiating between real and simulation.
 
 
Comment by: turbo4.1 (77.23.4.77)At: 07 Dec 2011, 16:24File version: 16.02
i know this problem in a other way, that the device disapears after calling it via devinfos.
please enable the debug feature in the tooltype. start devinfos and make the debug window as long as possible. choose usb-stick device and send me a photo of the debug output as email.
then i can discover if it is the the same problem.
 
 
Comment by: xenic (71.58.182.41)At: 07 Dec 2011, 15:23File version: 16.02
When I insert my 1GB SONY memory stick and select USB0: as the device my system freezes. Other memory sticks work fine and I don't know why the SONY stick should cause DevInfos to fail. The SONY stick works fine for reading/saving files etc.
 
 
Comment by: turbo4.1 (77.23.4.77)At: 06 Dec 2011, 16:02File version: 16.02
if you use 4.1, it is already in the c: directory. as 4.0 user you must download smartmontools.lha an put the program into c:
i have changed the message in the next version in "uses smartctl in c:"
 
 
Comment by: djrikki (81.104.219.70)At: 06 Dec 2011, 15:50File version: 16.02
"Tools: Needs: smartctl in C:"

Where is? What is Smartctl?
 
 

Copyright © 2004-2021 by Björn Hagström All Rights Reserved