OS4 DepotLogo by Liksmaskaren 
(anonymous IP: 3.239.129.91,1885) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (333)
   o Datatype (50)
   o Demo (199)
   o Development (580)
   o Document (21)
   o Driver (96)
   o Emulation (146)
   o Game (948)
   o Graphics (488)
   o Library (108)
   o Network (224)
   o Office (61)
   o Utility (881)
   o Video (65)

Total files: 4200

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Utility » Text » Edit » litexl.lha

LiteXL

Description: A lightweight text editor written in Lua
Download: litexl.lha
Version: 2.0.3r1
Date: 30 Apr 2022
Category: utility/text/edit
FileID: 12037
RSS Feed url: http://os4depot.net/modules/comments/rssfeed.php?file=utility/text/edit/litexl.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: jabirulo (88.9.166.153)At: 01 May 2022, 09:02File version: 2.0.3r1
 
 
Comment by: jabirulo (88.9.166.153)At: 01 May 2022, 09:01File version: 2.0.3r1
 
 
Comment by: jabirulo (88.9.166.153)At: 01 May 2022, 09:01File version: 2.0.3r1
 
 
Comment by: Hypex (101.181.70.188)At: 02 Mar 2022, 15:40File version: 1.16.12.7
I do have some SDL libs in my SOBJs. 1.2 and 2.0. I ran LiteXL from both RAM disk and my Development volume. The later having so spaces. I realise I may be the only person having trouble but it would help to know what "SDL" it needs. Such is OS4Depot searching for "SDL" does not return any SDL2 here. For this kind of reason is why I compile SDL programs as static myself to avoid trouble if I'm porting one. I did how ever find an SDL2 archive and installed that, but it was confuising, as it talked about compiling it and not using it for programs. Ever after the editor still broke. I didn't see any error about missing SOBJ from the loader. But I can tell you that it generates a 81000009 guru which is freeing memory twice. A classic mistake. :-)
 
 
Comment by: walkero (86.40.246.130)At: 02 Mar 2022, 00:53File version: 1.16.12.7
Thank you Hypex for testing it. Do you have SDL installed on your system? Where do you run it from? I mean from Ram or a partition? Are there spaces in the installation path?
Unfortunately, I don't currently have a similar report so I am not sure what the problem is, and I need some more info.
 
 
Comment by: Hypex (101.181.70.188)At: 01 Mar 2022, 16:41File version: 1.16.12.7
Thanks for the editor which looked good in pictures. Unfortunately it doesn't work on my X1000. I get an immediate guru on startup and details are in crash log.
 
 

Copyright © 2004-2022 by Björn Hagström All Rights Reserved