OS4 DepotLogo by DBAlex 
(anonymous IP: 54.80.198.173,1191) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Categories

   o Audio (328)
   o Datatype (47)
   o Demo (180)
   o Development (533)
   o Document (21)
   o Driver (88)
   o Emulation (141)
   o Game (859)
   o Graphics (458)
   o Library (93)
   o Network (201)
   o Office (56)
   o Utility (807)
   o Video (61)

Total files: 3873

Full index file. Download
Recent index file. Download




 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Utility » Workbench » jack.lha

Jack

Description: A fantastic AppStore for AmigaOS
Download: jack.lha
Version: 5.2
Date: 17 Mar 16
Category: utility/workbench
FileID: 9790
RSS Feed url: http://os4depot.net/modules/comments/rssfeed.php?file=utility/workbench/jack.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: djrikki (80.5.186.220)At: 12 Oct 2014, 16:41File version: 4.6
Users are advised to use D on the keyboard to access the Dashboard
 
 
Comment by: djrikki (80.5.186.220)At: 12 Oct 2014, 12:17File version: 4.6
Okay i can replicate this, but only on first-run. If I run Jack again its fine. Tricky one to isolate.
 
 
Comment by: tommysammy (87.122.188.3)At: 12 Oct 2014, 10:55File version: 4.6
I can`t oppen dashboard with my mouse , nothing happens but shortcut over keyboard works. Very curious
 
 
Comment by: tommysammy (87.122.188.3)At: 12 Oct 2014, 10:05File version: 4.6
Now i can`t click something like dashboard. Nothing happens then
 
 
Comment by: tommysammy (87.122.188.3)At: 12 Oct 2014, 09:06File version: 4.6
Solved. I updated MuiRoyale 1.1 to 1.2
Now it works
 
 
Comment by: djrikki (80.5.186.220)At: 12 Oct 2014, 01:04File version: 4.6
Sorry I forgot include the new library in the distribution. In regard to the Remove App button, it is a very strange bug - sometimes its there, sometimes it isn't.
 
 
Comment by: samo79 (93.147.195.170)At: 11 Oct 2014, 22:24File version: 4.6
Ok i have to correct myself, program it works and the reason was because i didn't gave the latest MUI Royale installed (i had the old 1.0)

For the next release it could be better to add a check and then a proper warning also for this library instead to lead it to crash, please add it :-)

Another issue found: On the "Applications" tab we miss a proper image for the "Remove App" button, please can you check it ?

Good job :-)
 
 
Comment by: samo79 (93.144.95.114)At: 11 Oct 2014, 18:53File version: 4.6
This 4.6 release doesn't work, it crash at startup:

--
Unknown notification "titleclick" in line 699!
File: calendar.hws (current line: 28 - In function: CreateGUI)
 
 
Comment by: djrikki (80.5.186.220)At: 11 Oct 2014, 17:09File version: 4.6
Thanks, I do however need a little more information, in order to help. However, I know there are already many happy X1000 users.
 
 
Comment by: Tommysammy (12.23.152.153)At: 11 Oct 2014, 17:06File version: 4.6
It doesn't work on my X1000
 
 
Comment by: HKvalhe (80.213.142.202)At: 03 Mar 2014, 18:55File version: 4.5
Nice to see another updated version of Jack, more compatible with the new Kernel, that was a problem for Jack until now. Great work, as always! Working flawlessy here.
 
 
Comment by: HKvalhe (46.67.237.110)At: 30 Dec 2013, 02:47File version: 4.3
Nice adittikn if a News section. Love it. Thanks,djikki.
 
 
Comment by: HKvalhe (85.164.237.73)At: 02 Dec 2013, 12:58File version: 4.2
Both new Jack 4.2 and Assist 1.7 works marvellously. The solution was found in the comments feedback related to Assist :)
 
 
Comment by: HKvalhe (85.164.237.73)At: 01 Dec 2013, 18:42File version: 4.1
It's probably not quite relevant here, but i should probably point out that the latest Assist (both version 1.62 and 1.7) conflicts with the latest Jack 4.1, as a Hollywood related error message shows up, and Assist won't show up, only saying it's already running when trying to click for Assist a second time. The problem is not Jack, of course, but either in Hollywood or the author of Assist has to co-operate with you to solve this issue for yet another new version of Assist, that would have to be version 1.8 or version 1.7.1. Just wanted to mention it.
 
 
Comment by: HKvalhe (85.164.237.73)At: 29 Nov 2013, 19:14File version: 4.1
Got into the AppStore now :) Thanks for any help :)
 
 
Comment by: HKvalhe (85.164.237.73)At: 29 Nov 2013, 17:17File version: 4.1
I tried resetting password and received a new, long one, but typing this in didn't manage me to log into the AppStore to change my password. It's a most unfortunate that i forgot the original password that is encrypted. I have sent you a private message at Facebook. You can also contact me through email on the given email address from that private message.
 
 
Comment by: HKvalhe (77.40.194.23)At: 29 Nov 2013, 07:50File version: 4.1
Thanks djrikki :) Yes, i can do that. Reset the password. Eventual create my own. Will look into it later tonight :) Again, thank you so much :) Jack is a really fine tool and i enjoy using it the whole time :)
 
 
Comment by: djrikki (80.5.186.220)At: 28 Nov 2013, 23:27File version: 4.1
Thanks for your kind comments. In regard to your password, please use the relevant option to reset your password. I cannot tell you what your password is - its encrypted.
 
 
Comment by: HKvalhe (85.164.237.73)At: 28 Nov 2013, 23:08File version: 4.1
Thank you so much for this new, latest version of Jack! It works like a charm! :) Your work devoted to this is fantastick, Richard! :) By the way, i think i forgot my password to Jack AppStore, but i assume you have my email address. If not, i send it to you privately on Facebook. I have donated to Jack earlier and should be registered for the AppStore, only that i forgot my password. Need to remember to write it down :) Keep up the excellent work! :)
 
 
Comment by: djrikki (37.152.32.178)At: 29 Aug 2013, 18:35File version: 4.0.9
I am hoping either now. Side note, I neglected to remove all the Python stuff in the drawers and the installer that is no longer need by this version of Jack, will have to wait until Monday as a busy few days ahead - files being there will be just unused that is all.
 
 
Comment by: HKvalhe (77.40.194.23)At: 29 Aug 2013, 07:56File version: 4.0.9
Is this new version of Jack available now through AmiUpdate, or does it still has to be done manually? :)
 
 
Comment by: HKvalhe (85.167.227.247)At: 06 Aug 2013, 23:42File version: 4.0.7
Found out that everything worked if installed a clean, manual installation of it. Then all the drawers where available as well in the Home Directory of it. Hope that AmiUpdate support will work completely correct in a next version of Jac, and have it auto installed the updated version correctly as well. The manual installation for now did everything right.
 
 
Comment by: HKvalhe (85.167.227.247)At: 06 Aug 2013, 22:46File version: 4.0.7
AmiUpdate brought up the new Jack 4.0.7, but of course you have to install it on your own, so i did and everything works :) Just one question. I notice that all of the drawers in the Home Directory that is on my Diverse partition, cannot be opened, as i have nothing saved in there. Is this normal in version 4.0.7?
 
 
Comment by: djrikki (37.152.32.178)At: 06 Aug 2013, 18:22File version: 4.0.7
@samo79, been able re-produce this bug reported, fixed.
 
 
Comment by: djrikki (37.152.32.178)At: 06 Aug 2013, 18:01File version: 4.0.7
@samo79, be sure to check you have AISS 4.12 installed.
 
 
Comment by: HKvalhe (85.167.227.247)At: 06 Aug 2013, 15:56File version: 4.0.7
Jack 4.0.7 was also supposed to be updated automatically by AmiUpdate, but that didn't happen...Instead, you still have to update it manually by picking the latest version from here.
 
 
Comment by: samo79 (2.40.115.113)At: 06 Aug 2013, 01:44File version: 4.0.7
It seems that Jack (version 4.0.7) have a problem with the refresh button in main GUI:

Could not find brush 488!
File: calendar.hws (current line: 1025 - In function: DisplayBrush)

Then if you retry to restart Jack it give another error in calendar:

Error creating MUI object!
File: calendar.hws (current line: 28 - In function: CreateGUI)
 
 
Comment by: Hypex (210.4.225.245)At: 21 Jun 2013, 16:40File version: 4.0.3
Ok thanks for reply. For some reason I thought I had latest AISS as 4.12 is almost two years old and it uusally gets installed by OS4.1. I thought it was updated as well but it looks not. I had 4.08 IIRC.

BTW why doesn't Jack read the time prefs to find out what country it is in? It thought I was in the UK! I didn't expect the need to enter text of where I live. ;-)
 
 
Comment by: djrikki (92.40.254.210)At: 20 Jun 2013, 21:21File version: 4.0.3
Please install AISS 4.12 and The Ba MCC as instructed to so by the System Requirements document.
 
 
Comment by: Hypex (210.4.232.161)At: 20 Jun 2013, 16:28File version: 4.0.3
RE blocking AmigaDOS requesters do you have access to Process pointer? If so you could set pr_WindowPtr to -1 to do it.

Also, just installed Jack on my FFS Workbench volume. When it loaded it gave an error and said it couldn't find:
tblimages:selectallicons
 
 
Comment by: djrikki (80.5.186.220)At: 15 Jun 2013, 18:48File version: 4.0.2
Both of these dependencies (and where to find them) where explained in the included text file sat right next to the Installation icon.
 
 
Comment by: djnick (178.149.180.251)At: 09 Jun 2013, 01:24File version: 4.0.2
Ahh yes - when someone [like me] installs it and starts - it will get me lots of errors and missing files. So I had to download AISS.lha and MCC_TheBar-26.12.lha from the various places [I Googled] and then Jack will start.
 
 
Comment by: djnick (178.149.180.251)At: 09 Jun 2013, 01:22File version: 4.0.2
Well done for latest Jack Richard :) It seems you know very very well how to program. Jack is very useful. Just few suggestions:

- Would be nice if Dashboard icon wouldn't be that big so I would replace it with some kind of icon [for example - Tool icon or something].

- Is there possiblility to change background / Jack opacity to even more?
 
 
Comment by: djrikki (81.104.219.70)At: 29 Apr 2012, 17:56File version: 3.1.3
Just witnessed the below bug, not sure why it occurs. For that particular brush when the AppStore is now accessed it is reloaded every time.
 
 
Comment by: djrikki (81.104.219.70)At: 22 Apr 2012, 18:20File version: 3.1.1
Not sure why this occurs, unless you manually deleted coming_soon.png from the resources folder, even then Jack should complain saying it is missing and quietly exit. Already checked the downloadable .zip it is in the distribution. All brushes are always loaded first before a window is initialised. Odd.
 
 
Comment by: samo79 (188.152.135.5)At: 21 Apr 2012, 05:34File version: 3.1.1
New little bug found in 3.1.2

-------
Could not find brush 54!
File: gui.hws (current line: 1794 - In function: DisplayBrush
-------

Check: http://www.amigans.net/modules/news/article.php?storyid=1605
 
 
Comment by: djrikki (81.104.219.70)At: 19 Apr 2012, 21:39File version: 3.1.1
Same as previous comment, asynchronous downloading is planned, this will release blocking of the interface. This is just stage 1, moving from the previous Curl/Wget solution to HW5's new DownloadFile() command which currently only allows one download at a time and blocks the interface. Next stage is to utilitise HW's Network Connection capabilities that should allow for asynchronous downloads- but I need to to gain a better understanding of the HTTP protocol first in order to achieve this.

PS. Fixed earlier bug reported on Amigans.
 
 
Comment by: samo79 (188.152.135.5)At: 19 Apr 2012, 15:39File version: 3.1.1
@djrikki

Bundle Download here is ok, altrough i think you might add on it a "stop download" functionality, so users can eventually skip and close the window anytime :-)
 
 
Comment by: djrikki (213.208.126.94)At: 19 Apr 2012, 15:05File version: 3.1.1
"Bundle Download - Computer is blocked ?
Solution: Try to reduce the call back function for the progress bar and the display showing amount of bytes already downloaded.
Got also many errors that end the complete programm.
Tip: would be nice to see a info hint when mouse is over a button in the main JACK application - not all of the symbols are clear what they mean. "

Asynchronous downloading is on the to-do list to reduce CPU-load.

RE: Tip- I am going to add dual-purpose to the Bulb/Help icon, a graphic explaining what all the icons mean and two a button to visit the website for more info.

3.1.1 now in upload queue.
 
 
Comment by: Achim Kern (84.146.101.32)At: 16 Apr 2012, 20:03File version: 3.1
Bundle Download - Computer is blocked ?
Solution: Try to reduce the call back function for the progress bar and the display showing amount of bytes already downloaded.
Got also many errors that end the complete programm.
Tip: would be nice to see a info hint when mouse is over a button in the main JACK application - not all of the symbols are clear what they mean.
 
 
Comment by: anonymous (212.99.90.190)At: 01 Mar 2012, 16:56File version: 3.0.1
Downloaded 3.0.1, complety deleted Jack's drawer.
Reinstallation done and still the same problem... (Meteo is working but not App store)

Are there preferences for Jack in SYS: ??
 
 
Comment by: djrikki (81.104.219.70)At: 29 Feb 2012, 00:41File version: 3.0
Located the glitch, thank you for reporting.
 
 
Comment by: Tarzin (86.72.2.231)At: 27 Feb 2012, 16:54File version: 3.0
Same message and problem for the moment...
 
 
Comment by: djrikki (81.104.219.70)At: 27 Feb 2012, 14:53File version: 3.0
@tarzin

Okay its back up again, I guess this will be the cause of your error message.
 
 
Comment by: djrikki (81.104.219.70)At: 27 Feb 2012, 14:02File version: 3.0
@Tarzin

Okay my website is down, I guess the hoster is having problems.
 
 
Comment by: djrikki (81.104.219.70)At: 27 Feb 2012, 13:18File version: 3.0
What are you doing when you see this message. List steps.
 
 
Comment by: Tarzin (86.72.2.231)At: 27 Feb 2012, 09:30File version: 3.0
Thanks for this new version!
BTW, I always get the message "There are problems downloading a ressource over your connection". What's wrong ?
My internet connection works.
 
 
Comment by: djrikki (81.104.219.70)At: 28 Jan 2012, 00:47File version: 2.9.1
Updated my ftp server, message should go away now.
 
 
Comment by: Lumby (217.71.3.52)At: 27 Jan 2012, 19:58File version: 2.9.1
I have to delete All files and make a reinstall!
Now it works
But when I start it is says there is a update!
When I click ok a window says it downloading but nothing happening?
The CPU goes up to 98% and I have to make a reset.
But when I say no to get the update it works fine.
 
 
Comment by: Tuxedo (95.246.190.79)At: 27 Jan 2012, 12:58File version: 2.9.1
now it works thank you!
 
 
Comment by: djrikki (81.104.219.70)At: 26 Jan 2012, 20:26File version: 2.9
@Lumby

Danish added.

@Tuxedo

There were errors in the language file. Please download 2.9.1
 
 
Comment by: Lumby (217.71.3.52)At: 26 Jan 2012, 17:14File version: 2.9
Hi just to tell you that I'm from Denamrk
Can you add the Danish falg also?
 
 
Comment by: Lumby (217.71.3.52)At: 26 Jan 2012, 17:10File version: 2.9
Hi after deleting jack.xml I got this error!

Could not find interval function 1!
File: calendar.hws (current line: 171 - in function: Clearinterval)
 
 
Comment by: Tuxedo (95.246.190.79)At: 26 Jan 2012, 12:59File version: 2.9
Here its trying to load .png after language selection also if deletiong the xml file...
 
 
Comment by: Unimon (83.172.221.60)At: 26 Jan 2012, 12:30File version: 2.9
To me it's always looking for IDF0: device... any idea ?
 
 
Comment by: gtmooya (78.150.119.92)At: 25 Jan 2012, 19:09File version: 2.9
The new interface is looking smart! Look forward to trying out.
 
 
Comment by: Eroom (81.86.137.189)At: 23 Jan 2012, 12:46File version: 2.9
Thanks djrikki, working great now :)
 
 
Comment by: djrikki (81.104.219.70)At: 23 Jan 2012, 12:28File version: 2.9
Okay I think I have an idea of what happened. Did you upgrade from a previous version?

Go into the program drawer and delete the file:

jack.xml

Restart Jack and it should work now.
 
 
Comment by: Eroom (81.86.137.189)At: 23 Jan 2012, 11:00File version: 2.9
Have updated to 2.9 from 2.8 but it wont run, keeps coming up with the following error.

Cannot read file .png !
File: Calendar.hws (current line:60 - in function : LoadBGPic
 
 
Comment by: Unimon (83.172.221.60)At: 21 Jan 2012, 02:43File version: 2.8
Here unfortunately jack is looking for IDF0: in order to launch "jack" process... what can I do ?
 
 
Comment by: Tuxedo (95.246.190.79)At: 20 Jan 2012, 00:19File version: 2.8
Here AmiUpdate dont found any new lib...
What lib do you mean?
 
 
Comment by: Rotzloeffel (217.91.8.18)At: 19 Jan 2012, 16:06File version: 2.8
Tuxedo: I had the same Problem with all version before 2.8.zip! do you have amiupdate installed? I used amiupdate before running jack, there is an updated library (forgot the name, sorry) Jack now works perfect here!
 
 
Comment by: Rotzloeffel (217.91.8.18)At: 19 Jan 2012, 15:48File version: 2.8
Tuxedo: I had the same Problem with all version before 2.8.zip! do you have amiupdate installed? I used amiupdate before running jack, there is an updated library (forgot the name, sorry) Jack now works perfect here!
 
 
Comment by: Thematic (88.112.226.248)At: 18 Jan 2012, 15:13File version: 2.8
getvideo is supposed to be included? It isn't though, there's no getvideo.rexx
 
 
Comment by: Tuxedo (79.13.195.124)At: 18 Jan 2012, 12:52File version: 2.8
Still 100% cpu usage after weather forecast update...
 
 
Comment by: djrikki (81.104.219.70)At: 17 Jan 2012, 21:05File version: 2.8
Cos I never heard of it before lol. Besides am quite comfortable in the Shell, Anyway I downloaded it, gonna have a look at it now.

However its just a GUI for the various command line tools, the error relates specifically to LHA.

Thanks
 
 
Comment by: Tuxedo (188.11.128.170)At: 17 Jan 2012, 20:44File version: 2.8
Why simply dont use Cranu? :)
 
 
Comment by: djrikki (81.104.219.70)At: 17 Jan 2012, 20:31File version: 2.8
I've reuploaded 2.8 as a ZIP archive instead, will report the problem to the author of LHA asap.
 
 
Comment by: djrikki (81.104.219.70)At: 17 Jan 2012, 20:24File version: 2.8
This is weird, I need to be using LHA's -H0 parameter so it retains the spaces in filenames and it cannot cope with the flags drawer. If I use -H1 or -H2 the archive is built correctly.
 
 
Comment by: djrikki (81.104.219.70)At: 17 Jan 2012, 20:11File version: 2.8
Right, for soom reason Lha is having problems with the flags directory - I look in the archive and all the files are being renamed simply to 'Jack'.

Requires further investigation.
 
 
Comment by: Rotzloeffel (217.91.8.18)At: 17 Jan 2012, 09:42File version: 2.8
hmmmm I thing the complete flags folder is missing:-)
 
 
Comment by: djrikki (81.104.219.70)At: 17 Jan 2012, 02:39File version: 2.8
Omg did I forget the finnish flag or something... bugger will check in the morning.

In the meantime feel free to dive in the flags drawer and duplicate/rename one.
 
 
Comment by: Tuxedo (80.117.252.159)At: 16 Jan 2012, 22:15File version: 2.8
asme error on finnnish flag also here...
 
 
Comment by: Rotzloeffel (84.162.183.247)At: 16 Jan 2012, 18:13File version: 2.8
Hi,
Jack 2.8 installed! When I start it, it quits with an error Progdir:flags/flag_finland.png not found !
 
 
Comment by: djrikki (81.104.219.70)At: 15 Jan 2012, 20:32File version: 2.7
Hi,

Every AmigaOS user 4 should have a file called kicklayout stored in SYS:Kickstart.

However, I'll make a small alteration now so at least you can sign up.

Expect a new version of Jack later today.
 
 
Comment by: Lumby (217.71.3.52)At: 15 Jan 2012, 16:15File version: 2.7
Can't sign up a new profile
After enter my name, email and password I get this requester:
HollywoodPlayer
Cannot read file kicklayout !
File: baselibray.hws (current line: 1054 - In function: OpenFile)
 
 
Comment by: Lumby (217.71.3.52)At: 15 Jan 2012, 16:02File version: 2.7
Can't sign up a new profile
After enter my name, email and password I get this requester:
HollywoodPlayer
Cannot read file kicklayout !
File: baselibray.hws (current line: 1054 - In function: OpenFile)
 
 
Comment by: Tomcat (93.202.123.207)At: 14 Jan 2012, 17:05File version: 2.7
@djrikki
Sure, already done. ;)
 
 
Comment by: djrikki (81.104.219.70)At: 14 Jan 2012, 14:46File version: 2.7
@tomcat:

Thanks for reporting this I have amended the incorrect line in the Installer. I assume you know how to do this and restart the installer. Thanks agin. :)
 
 
Comment by: Tomcat (93.202.123.207)At: 14 Jan 2012, 13:39File version: 2.7
Problem with V2.7:
Installer wants to install "smbs" instead of "smbfs".
 
 
Comment by: djrikki (81.104.219.70)At: 14 Jan 2012, 05:37File version: 2.7
Try deleting jack.xml from inside the main drawer, restart and see what happens.
 
 
Comment by: Tuxedo (79.2.192.101)At: 13 Jan 2012, 23:34File version: 2.7
Here Jack after initialization go iconified and when I deiconify it I get 100% cpu usage until I kill it with exchange...

Any idea why?
 
 
Comment by: djrikki (81.104.219.70)At: 10 Nov 2011, 16:35File version: 2.4
Please report all bugs found and suggestions for improvement on OS4Depot's 'Bugs site'.

http://bugs.os4depot.net/

Thanks Origin
 
 
Comment by: djriki (81.104.219.70)At: 26 Oct 2011, 03:30File version: 2.3
Hi, I appear to have a left a single debug message in Jack, it will be removed in the next version which I am making good progress on.
 
 
Comment by: djrikki (81.104.219.70)At: 06 Oct 2011, 01:30File version: 2.0
Fixed all these. Explained elsewhere that I cannot do much about the AmigaDOS requester appearing.
 
 
Comment by: samo79 (188.152.134.9)At: 15 Sep 2011, 12:41File version: 1.8
Found another 2 minor issue that maybe should be fixed too :-)

- In AppStore ("search AppStore" functionality) i try to search the LibJasper file, the file will be found of course but the readme will be open (download) empty in notepad, so it seems a little bug

- "I want to listen to some music" opens an AmigaDOS process: 322 if SMBfs are not found

I get:

Insert Disk:
SMBFS0:
In a disk

Process: "if"

Here an Hollywood requester instead (if somethings are missed) should be better instead of annoying the users with all that AmigaDOS popups
 
 
Comment by: samo79 (188.152.134.9)At: 15 Sep 2011, 07:00File version: 1.8
I get an Hollywood crash clicking on "storage overview" option :

--------------------------------------------------------------------------
Cannot read file applicationstotal !
File: commonroutines.hws (current line: 1561 - In function: OpenFile)
--------------------------------------------------------------------------

And this is the Jack output:

ENVARC:jack:CalculateMedia: Uknown command

Please fix it :-D
 
 
Comment by: djrikki (81.104.215.132)At: 01 Sep 2011, 14:10File version: 1.7
Jack requires AISS 4.11. It has come to my attend that AISS 4.11 is not yet available on OS4Depot, it is only via Masons own website at www.masonicons.de. Martin has been informed. Please download AISS 4.11 from there if Jack refuses to open the File Manager.
 
 
Comment by: djrikki (81.104.215.132)At: 17 Aug 2011, 17:07File version: 1.7
As Raziel stated its most likely you don't have the most recent AISS installed. In future it will warn you correctly and not exit unexpectedly as I have just carried out the work involved this afternoon.
 
 
Comment by: Steady (124.170.0.111)At: 15 Aug 2011, 01:54File version: 1.7
I do, but I was thinking the same. I'll re-install and post the result.
 
 
Comment by: Raziel (80.146.207.2)At: 14 Aug 2011, 13:35File version: 1.7
@Steady
Do you have AISS installed?
 
 
Comment by: Steady (124.170.0.111)At: 14 Aug 2011, 06:11File version: 1.7
Hi djrikki.

I get
"Could not find brush 417!
File: gui.hws (current line: 3217 - In function: DisplayBrush)"
when trying to start the program.
It comes after the "Where do you want to go ..." splash screen. Kickstart 53.12, WB 53.3, uAmigaOne, 256Meg RAM.
The loading stops there.

FYI
 
 
Comment by: djrikki (81.104.215.132)At: 08 Aug 2011, 21:26File version: 1.7
Thanks Samo. Icon fixed.
 
 
Comment by: samo79 (188.152.129.40)At: 08 Aug 2011, 04:29File version: 1.7
The main installer in 1.7 have some path problems, it say:

Can't open program "OS4.1:C/IconX".
 
 
Comment by: djrikki (81.104.215.132)At: 28 May 2011, 01:24File version: 1.2
Great idea, they already worked anyway, but in shorthand single character argument form. Anyways I've made a few tweaks so if supplying just a -volume as a tooltype/argument it will no longer force Jack into filerequester mode. See main program icon v1.3.
 
 
Comment by: dwyloc (87.194.153.158)At: 27 May 2011, 18:02File version: 1.2
Could you add support to a future release of jack for setting the default startup device in listers with tooltypes? I know you can already do it from the command line but using tooltypes feels far more like the Amiga way of doing things :-)
 
 
Comment by: djrikki (81.104.215.132)At: 17 May 2011, 16:50File version: 0.99Beta
If you downloaded an earlier version today and are facing startup delays or random problems on startup, hold down a shift key when opening Jack. Should force it into re-inialising itself.
 
 
Comment by: djrikki (81.104.215.132)At: 17 May 2011, 16:20File version: 0.99Beta
Sorry guys and gals, because of my relatively short period of time with AmigaOS I've made a number of what you would consider novice mistakes with the distribution. The final Beta for today is in the queue, just want to get this damn thing up and running for as many of you as possible. I hope you enjoy the effort put into Jack.

Thanks kas1e for distribution tips!
 
 

Copyright (c) 2004-2018 by Björn Hagström All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment