OS4 DepotLogo by Nickman 
(anonymous IP: 34.232.62.209,1490) 
 HomeRecentStatsSearchSubmitUploadsMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (330)
   o Datatype (49)
   o Demo (188)
   o Development (553)
   o Document (21)
   o Driver (89)
   o Emulation (143)
   o Game (888)
   o Graphics (475)
   o Library (103)
   o Network (212)
   o Office (57)
   o Utility (835)
   o Video (62)

Total files: 4005

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  IntuitionBase


Support the site


 File comments for:  Utility » Workbench » taskview.lha

Taskview

Description: View currently running tasks
Download: taskview.lha
Version: 0.4
Date: 13 Mar 2012
Category: utility/workbench
FileID: 6932
RSS Feed url: http://os4depot.net/modules/comments/rssfeed.php?file=utility/workbench/taskview.lha

[Back to readme page]   [Add Comment]   [Refresh page]

Comment by: OldFart (145.53.166.27)At: 07 Apr 2012, 10:23File version: 0.4
Yes, sure, why not? If only I had/knew about the appropriate way...

I'll have a look into this in the coming weeks, along with an implementation of a CPU usage measuring algorythm.
 
 
Comment by: Raziel (79.232.16.12)At: 07 Apr 2012, 08:42File version: 0.4
Would it be possible in a future version to add remove/halt/cancel to single tasks?
 
 
Comment by: OldFart (145.53.166.27)At: 19 Mar 2012, 21:31File version: 0.4
Yes, sure, why not? If only I had/knew about an apprioriate algorythm...
 
 
Comment by: BandiT (58.107.168.135)At: 19 Mar 2012, 10:32File version: 0.4
Is it possible to show CPU usage of each task?
 
 
Comment by: Corto (62.23.79.246)At: 22 Feb 2012, 06:38File version: 0.1
This new app is welcome, this is what I needed today. But :
- I have the same argument error when started from the shell
- Entering "all" I got a DSI error
- Ignoring it, it works but ID is the address, there are process IDs is OS4 now, it will be useful (for me) to see them
 
 
Comment by: xenic (174.60.143.229)At: 19 Feb 2012, 15:55File version: 0.1
The program name and description are confusing. Tasks and processes are 2 different things. A task cannot access the filesystem but a process can. The description says the program views tacks while the readme says it views processes.
 
 
Comment by: OldFart (145.53.166.27)At: 19 Feb 2012, 10:33File version: 0.1
Probably caused by the lack of an icon of its own. An oversight from me. Give it some icon of its own and, in the 'icon' tab set the chooser for 'Start from' to Workbench. Bob *should* be your uncle then.
 
 
Comment by: OldFart (145.53.166.27)At: 19 Feb 2012, 10:33File version: 0.1
Probably caused by the lack of an icon of its own. An oversight from me. Give it some icon of its own and, in the 'icon' tab set the chooser for 'Start from' to Workbench. Bob *should* be your uncle then.
 
 
Comment by: OldFart (145.53.166.27)At: 19 Feb 2012, 10:33File version: 0.1
Probably caused by the lack of an icon of its own. An oversight from me. Give it some icon of its own and, in the 'icon' tab set the chooser for 'Start from' to Workbench. Bob *should* be your uncle then.
 
 
Comment by: anonymous (84.248.40.19)At: 18 Feb 2012, 10:42File version: 0.1
When starting TaskView from Workbench it says "unknown file format" or something like that. When starting it from Shell it says "missing argument". ???
 
 

Copyright © 2004-2020 by Björn Hagström All Rights Reserved